حظر اليورفريدوم your-freedom في سيرفر المايكروتك تحديث جديد فيلتر رول منع استخدام اليورفريدوم

  • هل اعجبك هذا يرجى وضع التقييم
    (5)
5
Sending
User Review
4.6 (10 votes)

سكربت حظر برنامج اليورفريدوم your-freedom في سيرفر المايكروتك.

تحديث جديد فيلتر رول | منع استخدام اليورفريدوم

انسخ و الصق هذا السكربت في النيوترمنال New terminal

/ip firewall layer7-protocol
add name=freedom regexp="^.+(b3q.be|7q3.be|89u.uk|g55.be|3g5.de|5t2.be|9l4.de|v6k.be|1yf.de|2yf.de|53r.de|93.ye|YF.de|8u6.de|f.de|fer.net|freedom.net|your-freedom|your-freedom.net|freedom.de|63z.de|49o.de|q1y.be)"
/ip firewall filter
add action=drop chain=forward comment=block-freedom-tawasol4sy layer7-protocol=freedom
add action=drop chain=input comment=block-freedom-tawasol4sy layer7-protocol=freedom
add action=drop chain=pre-hs-input comment=block-freedom-tawasol4sy layer7-protocol=freedom

تحميل السكربت

تمت التجربة على اخر اصدار ميكروتيك 6.44.3

08/20/2019

ايضاً يمكنك استخدام هذا السكربت

تحديث جديد فيلتر رول منع استخدام اليورفريدوم

ملاحظة: يجب تعديل اسم منفذ خروج الشبكة الى OUT او تعديله من السكربت قبل الوضع في النيوترمنل

/ip firewall layer7-protocol
add name=FREEDOM regexp="^.+(b3q.be|7q3.be|89u.uk|g55.be|3g5.de|5t2.be|9l4.de|v6k.be|1yf.de|2yf.de|53r.de|93.ye|YF.de|8u6.de|f.de|fer.net|freedom.net|your-freedom|your-fre\
edom.net|freedom.de|63z.de|49o.de|q1y.be)\r\
\n\r\
\n"
/ip firewall filter
add action=drop chain=input layer7-protocol=FREEDOM
add action=drop chain=output layer7-protocol=FREEDOM
/ip firewall raw
add action=add-src-to-address-list address-list=FREEDOM address-list-timeout=10m chain=prerouting content=freedom in-interface=OUT
add action=add-src-to-address-list address-list=FREEDOM address-list-timeout=10m chain=prerouting content=freedom in-interface=all-vlan
add action=drop chain=prerouting src-address-list=FREEDOM

09/11/2020

برنامج Your Freedom

 

فكرتين عن“حظر اليورفريدوم your-freedom في سيرفر المايكروتك تحديث جديد فيلتر رول منع استخدام اليورفريدوم”

  1. اخي الرجأ اذا كان هناك طريقه لتشغيل اليوري فريدوم في سوريا التواصل معي على رقم الوتس 963994673239
    لانو لايوجد طرق للتشغيل عنا الا بنقود الكثيره

اترك تعليقًا

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *

انتقل إلى أعلى