رول تسريع لعبة ببجي على الميكروتك PUBG on Mikrotik

رول تسريع لعبة ببجي على الميكروتك Speed preference PUBG in Mikrotik

تسريع لعبة ببجي في الميكروتك PUBG in Mikrotik

يسعى دائماً مدير شبكة الميكروتك الى تطوير شبكته و منح المستخدمين #العملاء جودة في الخدمة و الاستقرار ,وبالتالي البحث عن حلول لتسريع او ضبط بعض الخدمات كتحديد السرعة او الحجب.

رول تسريع الببجي في الميكروتك Speed up PUBG

تسريع الببجي اصبح مهم للغاية و اصبح جميع اصحاب الشبكات يبحثون عن حلول لضبط البينج الذي يعتبر هو المؤثر الاكبر في عمل اللعبة #PUBG و على هذا سوف نقدم لك حل و هو رفع اولوية عمل لعبة ببجي على مخدم المايكروتك الخاص بك.

اضافة رول تسريع ببجي للميكروتك Add speed PUBG to MikroTik

رول التسريع الذي سوف نقدمه يعمل على منح اولوية سحب الانترنت لمخدمات الببجي و بالتالي خفض معدل البينج و ابقاء مخدمات الببجي ضمن افضلية الاتصال و سحب السرعة.

كيف يعمل رول تسريع ببجي موبايل على المايكروتك How does acceleration PUBG work؟

السكربت يعمل من خلال اضافة ايبيات المخدمات للعبة ببجي IP servers PUBG التي سوف نزودك بها و بعدها ضبط منح الافضلية لهذه المخدمات (رفع – تحميل) مع (اختياري) امكانية تحديد السرعة التي تراها انت مناسبة لشبكتك.

لكي يعمل رول تسريع ببجي في ميكروتك بشكل فعال عليك اتباع الخطوات التالية

رول التسريع | السكربت

اولاً: من نافذة وينبوكس IP > new terminal اضغط على نيوترمنال.

ثانياً: اضافة الرولات التي ستراها بالاسفل من خلال النسخ و اللصق.

ثالثاً : بعد اتمام اضافة الرولات يمكنك الان تجربة الرول يعمل عند مشاهدتك للكيوس الخاصة بالرول انظر الى الصورة المرفقة.

تهانينا انتهى اضافة رول تسريع لعبة ببجي للميكروتك و من فضلك اخبرنا بالتعليقات اذا كان عمله ناجح في الشبكة الخاصة بك او اذا توفر ملاحظات او نصائح لهذا الموضوع.

الرول المطلوب نسخه ولصقه #السكربت في نيوترمنل الميكروتك


/ip firewall address-list
add address=20.37.0.0/16 list=PUBG
add address=51.116.0.0/16 list=PUBG
add address=49.51.0.0/16 list=PUBG
add address=185.151.0.0/16 list=PUBG
add address=119.28.0.0/16 list=PUBG
add address=170.106.0.0/16 list=PUBG
add address=52.9.0.0/16 list=PUBG
add address=203.205.0.0/16 list=PUBG
add address=162.62.0.0/16 list=PUBG
add address=150.109.0.0/16 list=PUBG
add address=162.14.0.0/16 list=PUBG
add address=52.94.0.0/16 list=PUBG
add address=45.40.220.0/22 list=PUBG
add address=apigateway.ap-southeast-1.amazonaws.com list=PUBG
add address=autoscaling.ap-southeast-1.amazonaws.com list=PUBG
add address=appstream2.ap-southeast-1.amazonaws.com list=PUBG
add address=appmesh.ap-southeast-1.amazonaws.com list=PUBG
add address=appsync.ap-southeast-1.amazonaws.com list=PUBG
add address=athena.ap-southeast-1.amazonaws.com list=PUBG
add address=rds.ap-southeast-1.amazonaws.com list=PUBG
add address=batch.ap-southeast-1.amazonaws.com list=PUBG
add address=budgets.amazonaws.com list=PUBG
add address=acm.ap-southeast-1.amazonaws.com list=PUBG
add address=acm-pca.ap-southeast-1.amazonaws.com list=PUBG
add address=cloud9.ap-southeast-1.amazonaws.com list=PUBG
add address=clouddirectory.ap-southeast-1.amazonaws.com list=PUBG
add address=cloudformation.ap-southeast-1.amazonaws.com list=PUBG
add address=cloudhsmv2.ap-southeast-1.amazonaws.com list=PUBG
add address=cloudhsm.ap-southeast-1.amazonaws.com list=PUBG
add address=servicediscovery.ap-southeast-1.amazonaws.com list=PUBG
add address=cloudsearch.ap-southeast-1.amazonaws.com list=PUBG
add address=cloudtrail.ap-southeast-1.amazonaws.com list=PUBG
add address=monitoring.ap-southeast-1.amazonaws.com list=PUBG
add address=events.ap-southeast-1.amazonaws.com list=PUBG
add address=logs.ap-southeast-1.amazonaws.com list=PUBG
add address=codebuild.ap-southeast-1.amazonaws.com list=PUBG
add address=codecommit.ap-southeast-1.amazonaws.com list=PUBG
add address=codedeploy.ap-southeast-1.amazonaws.com list=PUBG
add address=codepipeline.ap-southeast-1.amazonaws.com list=PUBG
add address=codestar.ap-southeast-1.amazonaws.com list=PUBG
add address=cognito-idp.ap-southeast-1.amazonaws.com list=PUBG
add address=cognito-identity.ap-southeast-1.amazonaws.com list=PUBG
add address=cognito-sync.ap-southeast-1.amazonaws.com list=PUBG
add address=comprehend.ap-southeast-1.amazonaws.com list=PUBG
add address=config.ap-southeast-1.amazonaws.com list=PUBG
add address=datasync.ap-southeast-1.amazonaws.com list=PUBG
add address=dms.ap-southeast-1.amazonaws.com list=PUBG
add address=directconnect.ap-southeast-1.amazonaws.com list=PUBG
add address=ds.ap-southeast-1.amazonaws.com list=PUBG
add address=dynamodb.ap-southeast-1.amazonaws.com list=PUBG
add address=dax.ap-southeast-1.amazonaws.com list=PUBG
add address=streams.dynamodb.ap-southeast-1.amazonaws.com list=PUBG
add address=elasticbeanstalk.ap-southeast-1.amazonaws.com list=PUBG
add address=elasticbeanstalk-health.ap-southeast-1.amazonaws.com list=PUBG
add address=ec2.ap-southeast-1.amazonaws.com list=PUBG
add address=119.28.96.0/19 list=PUBG
add address=124.156.0.0/16 list=PUBG
add address=119.28.110.0/23 list=PUBG


/ip firewall mangle
add action=mark-packet chain=forward comment=tawasol4sy new-packet-mark=pubg-download passthrough=no src-address-list=PUBG
add action=mark-packet chain=forward comment=tawasol4sy dst-address-list=PUBG new-packet-mark=pubg-upload passthrough=no


/queue tree
add max-limit=5M name=queue-pubg-download packet-mark=pubg-download parent=global priority=1
add max-limit=5M name=queue-pubg-upload packet-mark=pubg-upload parent=global priority=1


رول تسريع ببجي في الميكروتك بعد الاضافة
رول تسريع ببجي في الميكروتك بعد الاضافة

معلومات عن طريقة اضافة رول تسريع الببجي في الميكروتك

الرول يعمل بثلاث مراحل و ايضاً سوف اعطيك بعض الارشادات

  1. اضافة IP servers PUBG ايبي مخدمات الببجي.
  2. ربط الايبيات برول Forward.
  3. منح الاولوية او الافضلية في قسم الكيوس  Queuse Tree.
  4. لا تنسى الضغط على انتر بعد لصق السكربت في النيوترمنال.
  5. يجب رفع رول المانجل الى اعلى القائمة.
  6. (اختياري) يمكنك تحديد السرعة المناسبة قبل اضافته او تركه.
  7. لا يحتاج الرول الحالي الى اضافات اخرى,فقط اذا توفر عندك ايبيات جديدة للعبة ببجي حيث اننا سوف نضيف مخدمات جديدة اذا توفرة وسوف تجدها مضافة بالتأكيد في الرول.
  8. يفضل عند نسخ ولصق كل مرحلة فتح النيوترمنل من جديد عند كل عملية لصق لتفادي حدوث مشاكل اذا كنت مبتدأ في النيوترمنل,او الميكروتك.

اترك تعليقًا

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *

انتقل إلى أعلى